Back to overview
Downtime

Critical Queue, Default Queue, and 3 other services are down

Mar 03 at 09:56pm EST
Affected services
Critical Queue
Default Queue
Automations Queue
Search Queue
Integrations Queue

Resolved
Mar 03 at 10:14pm EST

Critical Queue, Default Queue, Automations Queue, and 2 other resources recovered.

Updated
Mar 03 at 10:04pm EST

Critical Queue, Default Queue, Automations Queue, and 2 other resources went down.

Updated
Mar 03 at 10:02pm EST

Critical Queue, Default Queue, Automations Queue, and 2 other resources recovered.

Created
Mar 03 at 09:56pm EST

Critical Queue, Default Queue, Automations Queue, and 2 other resources went down.